小教程:DOTA2更新后仍提示版本过低怎么办?

小教程:DOTA2更新后仍提示版本过低怎么办?

  除了服务器问题,不少DOTA2玩家也碰到更新以后游戏仍然提示版本过低,就算退出游戏重进也没办法解决,虽然后来好像系统恢复,不少玩家又可以更新了。不过也顺便发一下人工解决方法,这样以后碰到同样的问题,大家可以知道如何解决。下面开始正题。

  1. 首先如果你是STEAM,完全退出STEAM;如果是国服客户端,完全退出国服客户端。

  2. 之后进入STEAM目录/国服进入DOTA2目录 将appcache文件夹移到其他地方(比如桌面)或者可以选择删除。

  3. 之后重新打开STEAM/国服客户端 STEAM/国服客户端会重新加载一下,同时DOTA2也会重新更新 之后就不会再跑出版本太低的消息。

  希望对大家有用 也可以收藏了 以备不时之需 就这样很简短的小教程(刚才我也碰到这个问题 就是这样解决的)。

  顺便说一下,服务器问题不完全是完美的锅。其实DOTA2服务器问题,不止国服,美东、欧洲也是被一直吐槽。这点,V社要负更多责任。国外对于最近一段时间,特别年兽活动期间的服务器问题,也已经发过很多贴抱怨了。希望V社可以重视。在开发新引擎的同时(或者过后) 可以在服务器方面做更多的工作,毕竟玩家越来越多。上周DOTA2玩家同时在线更是突破了120万,所以希望未来一段时间,可以看到V社关于服务器方面做出的努力。

小教程:DOTA2更新后仍提示版本过低怎么办?

  发一张图让大家看看 2月14日 DOTA2最高在线玩家第一次突破100万 之后最高就没低于100万过 过去30天 平均玩家也是在60万左右 比上个月的平均值多了5万